정보기술2007. 7. 19. 11:14
원문 : http://msdn2.microsoft.com/en-us/vstudio/aa948854.aspx
개날역 : j2doll

FAQ : Visual Studio 와 Windows Vista


Q: 어떤 제품들이 지원됩니까?

A:
저희들은 Visual Basic 6.0, Visual FoxPro 9.0 그리고 Windows  Vista 를 위한 Visual Studio 2005 서비스 팩 1 을 지원합니다.

Q: 어떤 제품들이 지원되지 않습니까?
A: 위의 3 제품을 제외한 것들은 지원되지 않습니다. 마이크로소프트는 Visual Studio 2003 또는 그 이전의 것은 지원하지 않습니다.

Q: 어떤 사용자 권장 안내 사항이 요구됩니까?
A: 만약 여러분이 현재 비주얼 베이직 6.0을 사용하시면, 그것으로 계속 어플리케이션을 제작하실 수 있습니다. 또한 만약 여러분이 비주얼 스튜디오 2005 를 제외한 툴을 사용하신다면, 비주얼 스튜디오 2005 로 업그레이하시기를 권장합니다.
그리고 만약 여러분이 비주얼 스튜디오 2005를 사용하고 계신다면 Windows Vista 를 지원하는 Visual Studio 2005 Service Pack 1 를 설치하시기를 권장합니다.

Q: Can I run Visual Studio 2005 on Vista even if it is not supported? 만약 지원이 되지 않는다면 비스타에서 비주얼 스튜디오 2005 를 사용할 수 있습니까?
A:
저희가 윈도우즈 비스타에서 마이크로소프트 툴을 사용하는 것을 막지 않는 동안, 저희는 비주얼 베이직 6 과 비스타가 지원되는 비주얼 스튜디오 2005 서비스팩 1 만을 지원할 것입니다. 다른 마이크로소프트 개발 툴들을 사용하는 것은 예상하지 못한 결과를 발생시킬 수 있습니다.

Q:  비주얼 스투디오 2005 RTM 과 비스타를 위한 비주얼 스튜디오 서비스팩 1 은 어떤 차이점들이 있습니까?
A: 아니오. 오직 차이점이라면 비주얼 스튜디오 2005 는 윈도우즈 비스타에서 권한 상승을 하라는 경고를 하는 것입니다.

Q: 언제 비스타의 업데이트를 사용할 수 있게 됩니까?
A:
저희는 2007년 일사분기에 윈도우즈 비스타를 위한 서비스팩 1 을 릴리즈할 것입니다. (왜 약속 안지켜..) 이 업데이트의 베타는 현재 사용 가능합니다. 더 많은 정보는 Visual Studio 2005 Service Pack 1 를 보시기 바랍니다.

--<나머지는 너무 길어서 나중에...> --;


Posted by 어쩌다보니 Jay Two

댓글을 달아 주세요